Infotainment system stuck in a boot loop - Hyundai Elantra Sport Turbo Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 10-24-2019, 05:21 PM Thread Starter
Junior Member
 
SaltyBeard's Avatar
 
Join Date: Aug 2018
Location: Arizona
Posts: 5
Garage
Infotainment system stuck in a boot loop

Hello everyone.

My Infotainment system has gotten stuck in a boot loop two times this week I was listening to the radio both times. The First time this happend was Monday evening. The screen will go black and then the splash screen will appear followed by the safety warning. Then the cycle would repeat. Black, Splash, warning, black, splash warning... Once I got home turned my car off and back on. The system still was unable to stay powered on. I decided to let it be for the night, in the morning everything was operating as normal. Last night I had the pleasure of the infotainment doing the same thing all over again.

I have nothing plugged into the USB our audio Jack. My phone is connected via blue tooth. Has anyone experienced this at all?
SaltyBeard is offline  
post #2 of 4 (permalink) Old 10-24-2019, 06:50 PM
Senior Member
 
R1600Turbo's Avatar
 
Join Date: Feb 2017
Location: Casa Grande, AZ
Posts: 2,154
I have not. I would hit the reset button on it first and if it still does it, make an appointment at the dealership.

'17 6MT Base | Autocrosser / Canyon Carver / 14.2 @ 99 mph

B&M SS w/SXTH Bushings | N-Line Mounts | GFB Mach 2 | SXTH Intake, Dual OCC, FMIC
Straight Midpipe | JUN B.L. Axleback | KDM Tuners Slotted Rotors, Stainless Lines | Porterfield R4-S
YSR Coilovers (8k/6k) | Pierce 4-point Tie Bar | SXTH 22mm RR Sway | WL/SP CA Bushings
XXR 527 18x8 +45 | Firestone Firehawk Indy 500 245/40
R1600Turbo is online now  
post #3 of 4 (permalink) Old 10-24-2019, 08:48 PM
Senior Member
 
Joshrobi33's Avatar
 
Join Date: Dec 2018
Posts: 140
Mines been clear and I haven't read anything about this before. Do what r1600 says hopefully it works out: (
Joshrobi33 is offline  
 
post #4 of 4 (permalink) Old 10-30-2019, 07:40 PM Thread Starter
Junior Member
 
SaltyBeard's Avatar
 
Join Date: Aug 2018
Location: Arizona
Posts: 5
Garage
I did the pinhole reset for my infotainment system last Friday (the 25th). So far no issues *knock on wood.
SaltyBeard is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Elantra Sport Turbo Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome