Elantra Sport Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #1
I've gone through everything I can think to go through and can't find a way to adjust the volume of Bluetooth audio. It's freaking quiet as ****. It's maxed out on my phone but I have to turn it up a ton (compared to regular radio music) to get it to be loud enough to hear. If I'm doing it through Android Auto while getting directions somewhere it makes the Google Navi voice extremely quiet as well. If I'm listening to music over the radio while navigating using Android Auto the voice is just as loud as the radio which is much louder than through Bluetooth.

Any ideas or is this just a Hyundai thing? I haven't had this issue with previous cars including Hyundais. Phone is a Galaxy S8.
 

·
Registered
Joined
·
100 Posts
Did you override the built in Samsung volume control? It stops at 3/4 of max awaiting an override authorization from you that loud music can cause permanent hearing loss. Go under Settings | Sounds and Vibration | Volume | menu (vertical triple dot) | Media Volume Limiter | set to "Off"

Not sure if that will work, but that's how my S7 Edge is set and I don't have a volume issue with BT audio. I have the Infinity Premium audio.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #3
Yeah that setting is off as it gave me issues with my BT headphones. The volume for BT on my cell phone is maxed out to the right.

I'll forget the connection and try again tonight (again). I can't find a setting in the headunit that gives me any ideas there.

I do not have the Tech Package, FYI.
 

·
Registered
Joined
·
100 Posts
Yeah that setting is off as it gave me issues with my BT headphones. The volume for BT on my cell phone is maxed out to the right.

I'll forget the connection and try again tonight (again). I can't find a setting in the headunit that gives me any ideas there.

I do not have the Tech Package, FYI.
I'll investigate after work and see if I can find anything that might help.
 

·
Registered
Joined
·
143 Posts
I've gone through everything I can think to go through and can't find a way to adjust the volume of Bluetooth audio. It's freaking quiet as ****. It's maxed out on my phone but I have to turn it up a ton (compared to regular radio music) to get it to be loud enough to hear. If I'm doing it through Android Auto while getting directions somewhere it makes the Google Navi voice extremely quiet as well. If I'm listening to music over the radio while navigating using Android Auto the voice is just as loud as the radio which is much louder than through Bluetooth.

Any ideas or is this just a Hyundai thing? I haven't had this issue with previous cars including Hyundais. Phone is a Galaxy S8.
No problems here with S7 Edge. Check out your auto sound level adjust with speed setting. Or could be S8 settings.
 

·
Registered
Joined
·
100 Posts
In a meeting so naturally have some time for REAL STUFF! Try shutting down messing with your Soundalive and/or AdaptSound settings. I read on another board that there may be some interactions in these to sound apps that may impact BT. Another option is to reinstall your music app - seemed to work for Spotify folks. Lastly, you may want to install a BT Volume app.
 

·
Registered
Joined
·
346 Posts
Any ideas or is this just a Hyundai thing? I haven't had this issue with previous cars including Hyundais. Phone is a Galaxy S8.
I'm on a Galaxy S6 (Nougat), I had to adjust the EQ settings in Play music to get it to sound like XM and regular FM radio: Play Music > Settings > EQ.
 
1 - 7 of 7 Posts
Top